Experience Builder - cannot set locator source for Search Widget

252
2
Jump to solution
11-17-2021 01:14 PM
Labels (1)
RonaldFraboni
New Contributor II

Hi all,

When trying to configure the Search Widget's locator source, I am getting a "Only HTTPS is supported" error even though the link I provide is https.

Could this be a generic error message, and the real issue is with the locator?  Or is there a bug when trying to use a locator source other than the ArcGIS World Geocoding Service?

Thanks,

Ron

0 Kudos
1 Solution

Accepted Solutions
jcarlson
MVP Honored Contributor

I have no issues with this capability. Are you making sure that the URL ends with GeoCodeServer? If I omit that text, it defaults to the HTTPS warning, so I think your guess is correct, that it's just a generic message.

- Josh Carlson
Kendall County GIS

View solution in original post

0 Kudos
2 Replies
jcarlson
MVP Honored Contributor

I have no issues with this capability. Are you making sure that the URL ends with GeoCodeServer? If I omit that text, it defaults to the HTTPS warning, so I think your guess is correct, that it's just a generic message.

- Josh Carlson
Kendall County GIS
0 Kudos
RonaldFraboni
New Contributor II

Thanks for the reply, Josh.

It turns out the issue was that the locator was not set up for public sharing.  So the error message was generic.

0 Kudos