Select to view content in your preferred language

Display Name for Experience Builder Tabs

1175
7
04-25-2023 11:27 AM
ChrisBrewer
New Contributor

Hello,

I'm looking to change the default display name on Experience Builder tabs. I am able to name the tab when I create it, but the name changes to a random number when I add additional widgets. The attached photo shows two rows of tabs. The top row should read "2010" "2015" "2020" and "2021."   The second row should read things like "Population" "Households" and "Median Age." Any tips on how to rename these tabs after adding the desired widgets to the page?

Thanks!

7 Replies
BrianStanding
New Contributor II

I'm having the same problem.  Please let me know if you find out the answer.

RayWeiser1
New Contributor III

Same issue here

JonCardiello
New Contributor II

Having a similar issue here

PaulMehalik
New Contributor

My organization recently encountered this issue as well. 

PaulMehalik_0-1691600910814.png

 

0 Kudos
ArvadaColorado
New Contributor II

Mine is doing the same thing. The preview correctly displays my tab label but the live version only shows the element ID.. 

Preview:

ArvadaColorado_1-1695224526947.png

Live:

ArvadaColorado_0-1695224469533.png

0 Kudos
RobinRutten_arc
New Contributor II

Same issue here. 

0 Kudos
ChrisH2
Occasional Contributor

same issue here.

Using three tabs worked fine but when I split one of the tabs so that I could place two list widgets in it, it's now randomly named (currently "8").

Enterprise 11.2

0 Kudos