What license is required to perform spatial analyses by interpolate points tool in ArcGIS 10.5 with portal?

1515
4
Jump to solution
06-06-2017 10:16 AM
CLEBEROLIVEIRA
New Contributor II

What license is required to perform spatial analyses by interpolate points tool in ArcGIS 10.5 with portal?
After running the tool through your JobID, it shows the following messages.
ERROR 000824: The tool is not licensed.
Failed to execute (EmpiricalBayesianKriging)

Installed software:
Portal for ArcGIS with web adaptor 10.5
ArcGIS GIS Server Standard 10.5 with Data Store and configured as Hosting Server do Portal
User Role: Administrator.

When I read this link:
Standard and GeoAnalytics Tools feature analysis comparison—Portal for ArcGIS (10.5) | ArcGIS Enterp... 
I understood that ArcGIS GIS Server Standard was able to perform this type of analysis.

thanks in advance for your help

0 Kudos
1 Solution

Accepted Solutions
JianLange
Esri Contributor

To be able to run Interpolate Points, you need to have GeoStatistical Analyst for Server, which s included only with ArcGIS Enterprise Advanced.

View solution in original post

4 Replies
JianLange
Esri Contributor

To be able to run Interpolate Points, you need to have GeoStatistical Analyst for Server, which s included only with ArcGIS Enterprise Advanced.

CLEBEROLIVEIRA
New Contributor II

Thanks for your information.

0 Kudos
AnnMJ
by
New Contributor

Hi, I have the Advanced ArcGIS extension, but I still get the same error 000824. Do you mind helping me a little bit? Thx!

Here is my error:

"File "<ipython-input-11-d4f2fb910fb0>", line 34, in <module>
outKriging = arcpy.sa.Kriging(inFeatures, field, kModelOrdinary, cellSize, kRadius, outRaster)

File "F:\ArcGIS10.8\Desktop10.8\arcpy\arcpy\sa\Functions.py", line 2810, in Kriging
out_variance_prediction_raster)

File "F:\ArcGIS10.8\Desktop10.8\arcpy\arcpy\sa\Utils.py", line 53, in swapper
result = wrapper(*args, **kwargs)

File "F:\ArcGIS10.8\Desktop10.8\arcpy\arcpy\sa\Functions.py", line 2802, in Wrapper
out_variance_prediction_raster)

File "F:\ArcGIS10.8\Desktop10.8\arcpy\arcpy\geoprocessing\_base.py", line 510, in <lambda>
return lambda *args: val(*gp_fixargs(args, True))

ExecuteError: Failed to execute. Parameters are not valid.
ERROR 000824: The tool is not licensed.
Failed to execute (Kriging)."

 

Here is my extension window:

AnnMJ_0-1632369605591.png

 

0 Kudos
mody_buchbinder
Occasional Contributor

Try to run the tool in foreground (on the geoprocessing option menu there is an option for this).

It sometimes solve such a problem.

 

 

0 Kudos