Select to view content in your preferred language

Using same Web Adaptor name

2618
1
Jump to solution
03-20-2014 01:35 PM
JanieGoddard
Occasional Contributor III
Hi,
   I am upgrading from 10.1 to 10.2.1. I used the default arcgis for the web adaptor name. (That way I didn't have to change my flex viewer layer's URL to each web service.)
   When I uninstall the web adaptor from the enterprise web server, will that delete the Virtual Directory to arcgis? Or do I have to go in web server software, after the uninstall, and remove the virtual directory name for arcgis?
   See Migration Checklist information on the Web Adaptor
http://resources.arcgis.com/en/help/install-guides/arcgis-server/10.2/01nm/01nm0000001w000000.htm
If your ArcGIS Server instance used the default name of arcgis and you want to maintain this in your upgraded site using the Web Adaptor, you need to do some preparatory work before you run the Web Adaptor setup. Using your web server software, remove the virtual directory named arcgis. Then delete the folder on disk that was holding the files for the ArcGIS Server instance, for example, C:\Inetpub\wwwroot\arcgis. (You may want to create a backup before you do this.) Finally, install the Web Adaptor and run the Web Adaptor configuration page.
    Or was this just for folks prior to 10.1?
Thanks for any help!
Janie
0 Kudos
1 Solution

Accepted Solutions
BubbaHey
Occasional Contributor III
It usually deletes it, but sometimes you have to go to C:\inetpub\wwwroot and delete the arcgis folder

View solution in original post

0 Kudos
1 Reply
BubbaHey
Occasional Contributor III
It usually deletes it, but sometimes you have to go to C:\inetpub\wwwroot and delete the arcgis folder
0 Kudos