SDE Connection file suddenly stopped working.

661
3
Jump to solution
05-25-2023 11:17 AM
awgeezrick
New Contributor III

Good Afternoon,

For some reason, more than likely a glitch in the Matrix type of thing, the SDE connection that I have been using for a particular project has just stopped working. I can connect to the tables via MS SQL SERVER STUDIO, but via SDE is just not happening. I have attached a screen shot of the error message (which does not look normal at all). =[

I even tried creating a new SDE connection and the same thing happens.

Any guidance is greatly appreciated.

Mark

 

0 Kudos
1 Solution

Accepted Solutions
awgeezrick
New Contributor III

Solved!

Turns out the SQL Server box was out of disk space! Because of that, when the SDE tried to make a connection it went tips up since it couldn't actually record the connection in the logfile for that DB. The DBA did his DBA stuff (shrank the database) and now everything is working as it should. 

 

View solution in original post

3 Replies
DavidPike
MVP Frequent Contributor

Is that message in your language?  Can you translate?  If not, that does not look normal lol

0 Kudos
awgeezrick
New Contributor III

My language is English. Sooooooo, don't really know how to make sense of that error message. =]

0 Kudos
awgeezrick
New Contributor III

Solved!

Turns out the SQL Server box was out of disk space! Because of that, when the SDE tried to make a connection it went tips up since it couldn't actually record the connection in the logfile for that DB. The DBA did his DBA stuff (shrank the database) and now everything is working as it should.