Problem loading ArcGIS reference layer from my own organization

288
8
07-27-2020 12:56 PM
JBGSIT
by
New Contributor II

Hello,

I am trying to apply some reference layers from my own organization to the ArcGIS map. While some applied with no problem, there are some layers that will not load onto the map. Specifically, I click 'Add' and nothing happens. 

Have anybody seen something similar, and solved it?

 

Best regards,

Vivian

8 Replies
JonEmch
Esri Regular Contributor

JBGS IT

Good afternoon! Could you specify where you are trying to add this reference layer? Is it to an ArcGIS Enterprise Map Viewer, or to ArcGIS for PowerBI?

Keep on keeping on!
0 Kudos
JBGSIT
by
New Contributor II

Jon Emch‌ 

Hello! This is to ArcGIS for PowerBI

JonEmch
Esri Regular Contributor

JBGS IT

Awesome, could you clarify if this is with regards to PowerBI Online, or PowerBI Desktop? Additionally here are some other questions:

  • Have you zoomed to the location where the reference layers should be and checked to see if they are there?
  • If you add them individually to the visual, do the reference layers populate?
  • What version of ArcGIS Enterprise are you using to populate these layers?
Keep on keeping on!
0 Kudos
JBGSIT
by
New Contributor II

This would be PowerBI Desktop.

  • Yes, I also check the layers feature to make sure whether or not it was added. 
  • No, the reference layers doesn't seem to populate under any circumstance.
  • I am not sure what version of ArcGIS Enterprise we are using
JonEmch
Esri Regular Contributor

JBGS IT

Could you take a look at the projection these layers are working under?

Keep on keeping on!
0 Kudos
JBGSIT
by
New Contributor II

I apologize for this, but may I ask you to clarify? I am not sure what is meant to look at the projection. Thank you for your help so far!

0 Kudos
JonEmch
Esri Regular Contributor

Of course! By projection, I mean is the mapping coordinate system loaded as Web Mercator or something else? More info can be found here.

Keep on keeping on!
0 Kudos
JBGSIT
by
New Contributor II

Unfortunately, I was not the person who uploaded the data to this map. Is there a way for me to check or so? 

0 Kudos