License manager 10.1 and 10.5 ArcGIS Desktop?

220
5
06-01-2018 07:47 AM
JimPaulson
New Contributor

Can license manager 10.1 server up a concurrent license for 10.5 ArcGIS Desktop?

0 Kudos
5 Replies
JayantaPoddar
MVP Esteemed Contributor

No. The ArcGIS License Manager should be of same or later version than ArcMap (ArcGIS Desktop) version.

You will need to upgrade ArcGIS License Manager to 10.5 or later to run ArcGIS Desktop 10.5 on a client.



Think Location
0 Kudos
MichaelVolz
Esteemed Contributor

I would suggest updating your license manager as the first step in a GIS upgrade project.

RandallWilliams
Esri Regular Contributor

There are multiple critical security issue in older versions of the FlexLM, which is used in Esri's License Manager. 

Problem: Warning of two security vulnerabilities in Flexera FlexNet Publisher 

I'd install the 10.6 version of the LM, which should be backwards compatible to all earlier versions of ArcGIS Desktop.

MichaelVolz
Esteemed Contributor

The documentation indicates that the vulnerability was resolved at 10.4.  As such, does an org at 10.5.x really need to upgrade LM to 10.6 if 10.6 is not being used?

0 Kudos
RandallWilliams
Esri Regular Contributor

Hi Michael Volz‌ - 

They don't *NEED* to per-se, at least not in the security sense. In this case, I recommended moving to 10.6 to support any potential clients that might be upgraded past 10.5.x, since it's backward compatible.