Distributed Collaboration Timing Out

1275
13
Jump to solution
04-16-2021 10:37 AM
DavidColey
Frequent Contributor

Hi - has anyone had a distributed collaborations fail since the arcgis online update on 4/14/21?  I have had 6 collaborations fail between my guest portal and my host arcgis online organization.  I send content (hosted feature layers) to my agol org by reference.

I had to delete and recreate my collaborations yesterday, 4/15/21.  I left the referenced content (the collaborated layers) in place, and 4 of the collaborations synced by schedule with no issues in the a.m hours on 4/16/21. However, 2 of the collaborations are 'hanging' with the 'In progress' status message being displayed in my portal's collaboration, with the replication package showing in the root of my content folder in arcgis online. Maybe @KellyGerrow has heard of anything going on?  

Thanks-David

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
DavidColey
Frequent Contributor

This seems to have resolved itself.  Probably part of the trouble was due to simultaneous windows updates that occurred on my windows machine on 4/13.  I had sd file overwrite scripts that got interrupted from a restart and that contributed to time-outs and/or corrupting collaboration layers..... sigh

View solution in original post

0 Kudos
13 Replies
DavidColey
Frequent Contributor

Here's an error log from Monitor:

The request to import replication package on the portal with id '529fb9fc-6405-403a-9fe0-32fd5bad6020' timed out. The job '53a74f2be1bb4950a83633ebe70fdc9e' on portal 'https://sarco.maps.arcgis.com' timed out.

 

The replication tried to sync for 2 hours before timing out....

0 Kudos
DavidColey
Frequent Contributor

This seems to have resolved itself.  Probably part of the trouble was due to simultaneous windows updates that occurred on my windows machine on 4/13.  I had sd file overwrite scripts that got interrupted from a restart and that contributed to time-outs and/or corrupting collaboration layers..... sigh

0 Kudos
Carl_Flint
New Contributor III

I've notice things like this intermittently but over the past few days all my collaborations are showing the same error where it appears that AGOL is timing out on the import of the replication packages.  The replication packages appear in my content directory on AGOL and the messages from the Portal level show the export was successful.  Anyone have any insight on this?

Carl Flint, GISP
0 Kudos
dgiersz_cuyahoga
New Contributor III

We're also experiencing this at the moment. Every scheduled sync since 9/10/2021 has failed, same 2-hour timeout. Happened a couple weeks ago, too, and resolved itself. Hoping it will do the same again... 

#CLE #sloth
Carl_Flint
New Contributor III

Ok, were in the same boat and exact same timeframe for the last successful sync for us was on 9/10.  For the time being I've paused scheduled sync to not create excessive items in my AGOL content directory and remove load on Portal from making the replicas that won't get ingested anyway.

Carl Flint, GISP
ZoltanKelly
New Contributor III

Hi, yeah confirming we are having the same issue with same log error - 

The request to import replication package on the portal with id 'xxx' timed out. The job 'xxxx' on portal 'https://xxx.maps.arcgis.com' timed out.

 

dgiersz_cuyahoga
New Contributor III

I contacted support today and they had a technical issue that was resolved. My scheduled sync today completed successfully.

#CLE #sloth
0 Kudos
DavidColey
Frequent Contributor

Yup, exactly what all you guys say.  For us they didn't sync for 5 days.  I replied on this one earlier-

https://community.esri.com/t5/arcgis-enterprise-portal-questions/portal-collaborations-failing/m-p/1...

Funny. (but not really in a ha ha way?)

@ZoltanKelly 

@Carl_Flint 

@dgiersz_cuyahoga 

0 Kudos
ZoltanKelly
New Contributor III

hey, confirming this has now worked for us also