Could not find any recognizable digits error on 10.8.1 web adaptor

991
3
Jump to solution
12-07-2020 04:47 PM
BanchanaPandey
New Contributor III

I recently upgraded our 10.5.1 version of ArcGIS Enterprise stack to 10.8.1 (one portal machine with web adaptor, one hosting arcgis server with web adaptor federated to the portal, one data store machine and one more arcgis server federated to the portal), in total 4 separate machines on windows 2018 Standard.

On the fourth machine, that is the federated arcgis server to the portal, i uninsatlled the 10.5.1 version of WA and installed the 10.8.1 version of WA in it. install goes fine and when I am done on the Configure page and click on Configure, i get "Could not find any recognizable digits" error.

Here are things i have tried so far and has not worked:

  1. I have already gone through the steps listed here (https://support.esri.com/en/technical-article/000012083) and also a ticket open with esri on it.
  2. I have also uninstalled, made sure the old folder is not there in wwwroot, rebooted the machine/restarted teh arcgis server service.

If anyone in the community has experienced this, that would be great to know how you fixed it.

Thanks!

 

 

 

 

0 Kudos
1 Solution

Accepted Solutions
JonathanQuinn
Esri Frequent Contributor

There's an internal "site key" associated with the site. I believe the site key is somehow incorrect after the upgrade. You'll likely need to contact Support.

 

View solution in original post

3 Replies
JonathanQuinn
Esri Frequent Contributor

There's an internal "site key" associated with the site. I believe the site key is somehow incorrect after the upgrade. You'll likely need to contact Support.

 

BanchanaPandey
New Contributor III

Thanks Jonathan for giving me a ray of hope here! I have a ticket open with esri support, so i will let them know about this site key. I will let you know if that works. But I will have to wait until Monday for that.

0 Kudos
BanchanaPandey
New Contributor III

Thanks Jonathan! I can't express how grateful I am for your response on this issue.

0 Kudos