Can someone help me with ArcGIS Server Manager error?

554
2
08-12-2019 11:47 AM
RandyHansford
New Contributor II

Ok, I have had a struggle now for a week, after my portal and arcgis server was having connection issues in 10.6 I decided I would upgrade to 10.7.1. After a few tries, I finally got Portal installed, registered the web adaptor for it "portal".

Now I am trying to complete the ArcGIS Server Setup Wizard. https://localhost:6443/arcgis/manager/  I go to Join Existing Site, this is after I have run Configure ArcGIS Server Utility also. and then i get the following error. 

Failed to log in. Invalid username or password specified.

 

I have tried everything I can think of, my guy on my support ticket seems to be out of ideas as well, i have uninstalled Server and re-installed. Need help ASAP.

0 Kudos
2 Replies
HarroldSompotan
Esri Contributor

Hi Randy,

Sounds like theres couple of issues at hand here. I would like to start of with the original Portal-Server configurations you had before, If you can tell us more about that, it would help here:

1. Was Server and Portal Federated? is Arcgis Datastore in the picture as well? 

2. Are they on the same or different machine?

3. Do you have a system diagram that you can share? 

and from there, tell us if you are still using the same Server site (config store and directories) or are you creating a brand new site? Based on what you mentioned above, If you are "upgrading" the Arcgis Server component, then you should see "Continue Upgrade" rather than "Create new site" or "Join Existing Site". The error mentioned there, simply says it cannot recognize that account you entered for that particular site. or its the wrong username and password. 

The join existing site feature only come into place if you have a multi-Arcgis Server machines. In that situation, you would need to upgrade the hosted server first, then sequentially, upgrade your other Arcgis Servers.

Upgrade ArcGIS Server—Deploy | ArcGIS Enterprise 

I realize that these questions might already been asked through the case. but I just thought I'd ask again just for the visibility of this thread. 

Thanks,

Harrold. 

0 Kudos
RandyHansford
New Contributor II

Harold

1. Was Server and Portal Federated? is Arcgis Datastore in the picture as well? 

      Server and Portal were federated, if i go into the portal admin it still shows federated, I wondered if i needed to unfederate, but googled it and said to leave the federation if you are upgrading, I am running arcgis datastore as well.

2. Are they on the same or different machine?

      They are both on the same machine

If i remember right when i first started my case with ESRI support I had the Continue upgrade and got an Upgrade step 2 of 2 : Failed. Server Machine stopped when attempting to upgrade error.

I finally got my portal to upgrade, along with the portal webadaptor, so now I am stuck on this step.

0 Kudos