ArcGIS Service Publishing Failure

1311
4
Jump to solution
11-22-2016 10:28 AM
DaveTenney
Regular Contributor

All,

   please see the attached image for the failure message im getting...

i check the geoprocessing results and there really isnt anything helpful in there. i do however have many error reports from the server stating "Instance of the service 'System/PublishingTools.GPServer' crashed.". I have tried restarting the ArcGIS Service itself, i have also tried restarting the PublishingTools.GPServer in question, with no luck!

Im using Desktop 10.4.1, Server 10.4.1, webadaptor for 10.4.1

any and all help would be appreciated.

Dave

0 Kudos
1 Solution

Accepted Solutions
RebeccaStrauch__GISP
MVP Esteemed Contributor

Have you already installed make the patch ArcGIS for Server Publishing Patch ?

EDIT:

More things to check:

Error: Packaging succeeded, but publishing failed. ERROR: unable to connect to publishing tools serv... 

Error: “Packaging succeeded, but publishing failed”, 

I did a browser search for

arcgis server "packaging suceeded but publishing failed"

and got quite a few hits.

View solution in original post

4 Replies
RebeccaStrauch__GISP
MVP Esteemed Contributor

Have you already installed make the patch ArcGIS for Server Publishing Patch ?

EDIT:

More things to check:

Error: Packaging succeeded, but publishing failed. ERROR: unable to connect to publishing tools serv... 

Error: “Packaging succeeded, but publishing failed”, 

I did a browser search for

arcgis server "packaging suceeded but publishing failed"

and got quite a few hits.

DaveTenney
Regular Contributor

patch is now in place....

   still had same failure

dave

0 Kudos
DaveTenney
Regular Contributor

Update...

   the patch did fix issue, i switched to a different service without imagery and it published.

  checked error logs for publishing tools and its an imagery issue.

thanks Rebecca for your help!

dave

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

Don't forget to mark this as being answered.

re: the imagery issue, you may want to look at the other links I have above, especially the first one (tech support) which has a list of things to check.

0 Kudos