Issue with on premise analysis - Server/Portal 10.4 & WAB

03-24-2016 02:58 AM
Frequent Contributor

Hi All,

I am not entirely sure where to post this question as it could fall under Server, Portal or WAB but here goes.

I have a 10.4 instance of server and portal and I was keen to explore the new on premise analysis starting with a simple buffer operation. I created a simple map with just city points overlaying the topographic basemap and then used this map within Web AppBuilder (v2 Beta).

I then configured the analysis widget to use the buffer geoprocessing tool. I ran my application and test the widget:

Which all ran fine, apart from always naming the layer 'bufferLayers' instead of what I have specified. The issue now comes when you click the back button to run the tool again, you end up with the following:

This results in the widget becoming unresponsive and this state remains even if you close and re open the widget.

The only way to get the widget functioning again is to refresh the whole application.

Is this a bug???



P.S. Further testing on other analysis tools such as Aggregate Points and Summarize Within results in the same error

0 Kudos
0 Replies