Disable snapping elements in data view

171
2
04-12-2013 04:19 AM
JamesHarrington
New Contributor III
Hello,

I have a bunch of small picture elements in data view that I'm trying to arrange, and they keep snapping to something (grid? I have no idea what) and I can't place them where I want to. Snapping is off (but this isn't in an edit session anyway) and all 'snap elements to..' are unchecked in the layout options (though I'm not doing this in layout view). I've tried holding down shift/ctrl/alt/ etc. while dragging, this doesn't work. Is there a way to stop this behavior?


Thanks!
Tags (2)
0 Kudos
2 Replies
RobertBorchert
Frequent Contributor III
Go to your layout view.  right click somewhere that is not a map element.  Select ArcMap Options.

Click on the layout view tab.  There a window section for Snap Elements to:


Hello,

I have a bunch of small picture elements in data view that I'm trying to arrange, and they keep snapping to something (grid? I have no idea what) and I can't place them where I want to. Snapping is off (but this isn't in an edit session anyway) and all 'snap elements to..' are unchecked in the layout options (though I'm not doing this in layout view). I've tried holding down shift/ctrl/alt/ etc. while dragging, this doesn't work. Is there a way to stop this behavior?


Thanks!
0 Kudos
RalphCampbell
New Contributor
Thank you. certainly could not find such an easy answer in ArcMap help.
0 Kudos