Arcgis Portal

6121
14
03-08-2015 07:21 PM
JosephPack1
New Contributor II

I installed portal and Web Adaptor (both java and IIS...) and everytime I run portal on my local it goes to a blank webpage

I try to go to portal and a page loads that said its a certificate issue, I installed the certificate and now it just loads a blank page...

any help would be much appreciated.

Tags (1)
0 Kudos
14 Replies
AbdulFatah
New Contributor III

Did you tried that in Internet Explorer ? If the answer is yes, use the maximum zone security level medium-high for intranet.

0 Kudos
RebeccaStrauch__GISP
MVP Esteemed Contributor

JJust to throw this out there, are you using https ?​

0 Kudos
JosephPack1
New Contributor II

@ abdul - i changed the level and still nothing...

Rebecca Strauch​ - I am using https, but even when I change it to http within the browser, a new popup says "show all content" and I click yes, yet it still does not show anything.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Hi Joseph,

I faced this issue installing Portal for ArcGIS on a Windows 8 machine in Workgroup. The same thing works on a Windows Server 2008 R2 in a domain. I think it requires a host machine in a domain for the Portal homepage to show up.

Anyone installed Portal successfully in workgroup?



Think Location
AbdulFatah
New Contributor III

Hi Javanta,

I ever tried installing Portal for ArcGIS successfully in workgroup. There is another way to resolve domain names without using the Domain Name System, and that is by using host file in C:\Windows\System32\drivers\etc\

GhofranSamir
New Contributor

Hi Abdul Fatah ,

Could you please tell me more details how to solve the domain name issue ??

0 Kudos
AbdulFatah
New Contributor III

Hi Ghofran Samir,

I recommend you to use DNS for FQDN,  But If not, you can still installing Portal for ArcGIS by giving hostname alias of IP Address in host file.

Edit the /etc/hosts file

The /etc/hosts file must contain a specific entry for Portal ArcGIS. This entry should be separate from the localhost entry, and its own line in the hosts file. The entry should have the following format:

<IP address> <machine name> <fully qualified domain name>

For example, 192.168.11     fatahmachine     fatahmachine.esrisa.com

Hopefully, it helps you and what you are looking for, brother.

Thank you,

RebeccaStrauch__GISP
MVP Esteemed Contributor

check out Tips and Observations for getting Web AppBuilder - Developer Edition Installed  with  the solution/comments by Seema Joshi​ to see if that helps. 

ThomasPitchford
New Contributor II

I too have just stumbled into this issue. We are working on setting up a separate ArcGIS Server running Portal. We're going to use the Web Adaptor, which is in our DMZ, to connect to this server. Since both boxes are public facing we don't want them on the private domain. I have a case open with support now and the general thought it that it can be done, but it's not easy.

Please post what you find, I'll do the same.