Operations Dashboard Unable to Launch - AppData 2.0 folder corrupt?

1090
1
Jump to solution
06-27-2017 03:22 PM
BenGrod
Regular Contributor

Is anyone using Operations Dashboard and come across the below issue? I have a ticket in with Esri for assistance but wanted to throw it out to the community. While I don't believe the version is pertinent to our issue we are working with the desktop version of Operations Dashboard v.10.3.4.1523 with Portal for ArcGIS 10.5.1. The question I sent Esri to address is below including attachments and Fiddler logs.

Operations Dashboard will not open on a PC which is utilized by multiple users. It appears multiple users on a single PC can cause corruption to the Operations Dashboard install and then dashboard cannot be launched. Attempts to launch Operations Dashboard result in the hung screens as indicated in the image attached. The only resolution that we have seen is to uninstall Operations Dashboard through the Control Panel / Add or Remove Programs. Followed by deleting the users 2.0 folder (C:\Users\first.lastname\AppData\Local\Apps\2.0 ). Then reinstalling Operations Dashboard.

Any help is appreciated.

0 Kudos
1 Solution

Accepted Solutions
BenGrod
Regular Contributor

This is actually related to the content within the operations dashboard projects and permissions assigned to that content than corruption based on multiple users. Sharing properties of all the content (web map, external datasources, and custom widgets) needs to be configured correctly.

View solution in original post

0 Kudos
1 Reply
BenGrod
Regular Contributor

This is actually related to the content within the operations dashboard projects and permissions assigned to that content than corruption based on multiple users. Sharing properties of all the content (web map, external datasources, and custom widgets) needs to be configured correctly.

0 Kudos