IE11 problem with Enterprise Account Login for Ops Dashboard

06-30-2017 07:53 AM
New Contributor III

Not sure if anyone else is having this issue but it has been trouble for us now that we are using the Web Version of the Ops Dashboard. 

In IE 11 when you try and launch into a Dashboard you get an additional login page. 

Because we are using an Enterprise Account we click that button. 

Next, you get this screen which when you type in your account URL into the box you should be able to hit continue but on IE11 it doesn't let you click continue. all other browsers we have tried this works. Chrome, Firefox, and Safari so far. 

Anyway, we have a workaround by using another browser but many of the companies we work with and who we give access to are Microsoft primary or only. So when we have to get users to talk to their IT resource and ask them to install another browser it can be a bit of a problem at times.

0 Kudos
1 Reply
Occasional Contributor III

Hi James, 

I wanted to follow up with you on this.  Are you still having problems with the sign in?  I just tested with IE11 and it worked:

I'm using the latest released version:

0 Kudos