Select to view content in your preferred language

ArcGIS Dashboards Map Element - "Cannot Open Map"

1640
5
05-06-2021 05:03 AM
RobertKnight
New Contributor II

Is there any sort of compatibility issue between Map Viewer Classic and (new) Dashboards?

I've set up a simple webmap (using Map Viewer Classic) and am getting the message Cannot Open Map when adding as an element to a "new" dashboard. 

Does the map viewer and dashboard both have to be "Classic" or "New" or is there some other issue?

0 Kudos
5 Replies
RobertBorchert
Frequent Contributor III

Did you share the web map and feature services?

0 Kudos
RobertKnight
New Contributor II

Yes. 

The exact same map opens fine in Dashboards Classic. Seems odd.,

0 Kudos
wholloway
New Contributor

I'm having the same issue. Dashboard was working fine. could it have become corrupted? did you ever get any resolution on this? 

Also, I have tried to create a new dashboard from the former map, and am getting the same error. 

0 Kudos
wholloway
New Contributor

Replying to myself. I found that one of the layers that I was connected to had moved locales. Once I removed that layer I was able to get my map and dashboard to work properly. 

0 Kudos
JimW
by
Occasional Contributor II

Same issue here.  I created a map in map viewer, created my dashboard and when I went to view it I got the "cannot open map" error in the map element.  I recreated the map from scratch and same thing happened again.  Something to do with Chrome I think as this doesn't happen in Firefox.