Hyperlinks in Collector (iOS)

5580
8
03-25-2015 05:44 AM
BrianVillers
New Contributor III

I have several feature classes that contain hyperlinks to plans, PDFs, pictures, etc. I am unable to to view these links while using collector on an iOS device; however, they seem to work fine when using the Android platform.  Is this a known issue? Are others experiencing this? Or am I doing something wrong?

Thanks,

Brian

Tags (2)
8 Replies
RussellRoberts1
Esri Frequent Contributor

This is something we are intentionally blocking on iOS. We found a bug on iOS itself that would cause the app to get shutdown when tapping on hyperlinks in the popup. We have submitted a bug report to Apple but we have not seen it fixed in the latest updates.

Russ

BledarBirbo1
Occasional Contributor

We need this feature too.

MarkBenishek
New Contributor II

Any updates on this topic that you can provide Russell?  Thx!

MiaogengZhang
Esri Regular Contributor

We will revisit this issue and see if iOS bug still exists. 

YigliolaMalca
New Contributor

Rusell- Is there some work around to this issue? We have ipads and our hyperlinks don't work in Collector. We are trying to move away from the ESRI green app to Collector but this is a big limitation for us.

0 Kudos
BrendanPauls
Occasional Contributor

Any updates on this one Russell?

Thanks,

Brendan

0 Kudos
RussellRoberts1
Esri Frequent Contributor

hyperlinks are in the app now.

Cheers

Russ

0 Kudos
MariaNieves
New Contributor III

I am still experiencing this issue. The hyperlink shows in blue but nothing happens when I click on it in Collector. I have the most recent version of Collector.