Enterprise logins problem with Collector app

3359
3
Jump to solution
10-28-2014 10:19 AM
BrianCulpepper
New Contributor III

Hello,

We have enabled Enterprise Logins for our ArcGIS.com account (Using Shibboleth) and while we can leverage these log-ins within a web browser, we have been unable to log-in using the Collector iOS app and our Security team believes the issue is related to the Collector not pointing to an https:// address.   Is there a way to configure this within Collector or our ArcGIS.com account settings so that it will be recognized from Collector?

The Sign In error within Collector says:  you have asked to log in to: Unspecified Service Provider

The error message is generated from our local Enterprise login provider (the University) so I was thinking that this issue was or is related to the Shibboleth configuration.  Adding https:// to my organizational URL does not resolve this issue.

thanks very much,

brian

Message was edited by: Brian Culpepper (and Melita Kennedy: formatting only)

0 Kudos
1 Solution

Accepted Solutions
TobiasFimpel1
Occasional Contributor III

Hi Brian,

most likely it is this bug:

BUG-000082726 - When using enterprise logins and the Collector for..

Running into the same issue here - hope esri can fix it soon.

View solution in original post

0 Kudos
3 Replies
TobiasFimpel1
Occasional Contributor III

Hi Brian,

most likely it is this bug:

BUG-000082726 - When using enterprise logins and the Collector for..

Running into the same issue here - hope esri can fix it soon.

0 Kudos
JonJablonski
New Contributor III

that's a dead link, but I'm pretty sure I'm running into the same issue here.

0 Kudos
BrianCulpepper
New Contributor III

UPDATE:    I believe this ArcGIS Collector issue has been resolved as of ArcGIS Collector (iOS) version 10.3.3

I'm almost certain this info has been posted elsewhere within Geonet but I wanted to confirm that others are

having the same 'pleasant' experience that we have had in our latest testing against an Enterprise Login

configuration using Shibboleth.  I've only tested this on an Apple Device (iPhone 5s) using ArcGIS Collector 10.3.3

but I will confirm it's also functioning on an Android device.

thanks,

Brian Culpepper

CAST, University of Arkansas

0 Kudos