Collector app syncing issues

3235
2
10-14-2014 10:19 AM
JeremyLinley
New Contributor III

Our field crew has been having issues with the disconnected editing on the collector app. When they start the app it takes about 5 minutes for it to sign in and about 5 mins to process every time they collect a feature. Also, every time they try to sync it can take a few hours, only syncs some of the information or doesn't sync at all. This happens regardless if they collect 1 feature or numerous features that day. We have tried syncing during off hours when no one is using the WiFi connection and the database isn't being hit but we still have issues. We have a good internet connection of 30 mbps upload and download.

Tags (2)
0 Kudos
2 Replies
JessicaGooch1
Occasional Contributor

Hi-

This happened to my field staff a while back.  We updated Collector and it seemed to fix the issue.  What is your work detail scale?  We were also waiting quite a while for syncing to take place, both when we were downloading our work area and at the end of the day.  The greater the work detail and larger the work area, the longer the sync.  The other thing I found was that if the iPad went to sleep, the syncing stopped...so if we left it at the end of the day I tried to make sure it was set to not have the iPad go to sleep.

-Jessica

0 Kudos
JeremyLinley
New Contributor III

We have the most up to date collector app and iOs8. We have to zoom in to buildings scale usually 1:2,000, however we do a small/medium work area (50-100 MB). I hadn't thought about the iPad going to sleep and will disable that and see if that helps.

0 Kudos