Android tablet requirements

279
2
Jump to solution
12-19-2018 11:57 AM
DennisPipper
New Contributor

For the new version of Collector (not the legacy version), anyone know the minimum requirements for Android? We are moving toward using Android tablets with collector to train folks in using Collector. We need to purchase the tablets before June 2019.

Any advice is appreciated.

Dennis

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
DerekLaw
Community Moderator

Hi Dennis,

Collector for ArcGIS (Aurora) for Android requires Android 5.x or later.

FYI, you should use the Collector beta forums on the Esri Early Adopter site - the Dev team is more active about the beta in these forums.

Hope this helps,

View solution in original post

2 Replies
DerekLaw
Community Moderator

Hi Dennis,

Collector for ArcGIS (Aurora) for Android requires Android 5.x or later.

FYI, you should use the Collector beta forums on the Esri Early Adopter site - the Dev team is more active about the beta in these forums.

Hope this helps,

DennisPipper
New Contributor

Thanks Derek. I didn't even know the community existed for the Early Adopters.

Dennis

0 Kudos