Terrain not importing?

2101
5
11-11-2014 09:06 AM
KathrynAngleton
New Contributor III

I have a DEM and ortho clipped to each other's extents, in the same projections and coordinates, however, when I click "finish" on import terrain, nothing happens. I've tried restarting CE and making a new project, but it just won't let me import a terrain. No matter how many times I click "finish" nothing happens. Any ideas as to what's going on?

Tags (3)
0 Kudos
5 Replies
juliamachin
New Contributor II

Check the resolution, I've had trouble when my terrain resolution exceeds 1000x1000.

0 Kudos
by Anonymous User
Not applicable

Is your Terrain layer button off by any chance?

0 Kudos
MatthiasBuehler
Regular Contributor

Hi ..

Do you get any entries in the Log Window ? If so, what do they say if you

double click them ?

Matthias Buehler

Head of 3D Technologies

twitter: @MattB3D

0 Kudos
KathrynAngleton
New Contributor III

Hey Matthias,

This is the log entry I get.Capture.PNG

0 Kudos
MatthiasBuehler
Regular Contributor

heya !

So you get this 'null pointer exception' every time you try to import the terrain ?

And the file looks fine ArcMap ? (Since you talk about 'DEM' I assume you have access to GIS software ..)

If so, that would be a file that needs to go to tech support .. support@esri.com

Let me know..

Matthias Buehler

Head of 3D Technologies

twitter: @MattB3D

-------------------------------

Garsdale Design Limited

matthias.buehler@garsdaledesign.co.uk

www.garsdaledesign.co.uk

0 Kudos