nvidia graphic card issue

728
5
12-23-2012 09:21 PM
cerencig
New Contributor
Hi,

Even i have a Nvidia graphic card, i am getting an unsupported graphic card error. I uploaded a screenshot. Is it possible to fix it?

Thanks for help.
Tags (2)
0 Kudos
5 Replies
MatthiasBuehler1
Frequent Contributor II
Hi !

Please try updating your graphics card driver to the latest version.

Go to the NVIDIA homepage, then find the driver for your specific graphics card model.

Let me know if it worked ..

Matt
0 Kudos
cerencig
New Contributor
Hi Matt,

I was using last updated driver but I reinstall it just in case and it didn't work. I also have another problem that I forgot to mention; maybe they are related so; Actually my system is not that bad (like intel core i7 - 2600 CPU @3.4o GHZ 3.70 GHz, 8 gb ram, 64 bit operating system etc.) and it took so long to open city engine like min 10 minutes. I can open arcmap 10.1 in less then 5 seconds and when i start city engine, at least 10 minutes later I can open it and same graphic card error appears. but even that i have that error, program is allow me to use it without problem but maybe a little slower.

I really couldn't understand the reason of it. I'll happy to hear you.

Thanks.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

Read on here for the starting issue until you find a note on '-Dagol'  :
http://forums.arcgis.com/threads/68174-downloading-tutorials-and-examples

Cheers !

m.
0 Kudos
cerencig
New Contributor
hi again,

late opening problem has solved but i still have the same graphic card error. it seems they weren't relevent. I am still not using city engine with its full potential and i don't know how it effects me.

Thanks.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi

At the end of this thread I have put an other few things which could help :
http://forums.arcgis.com/threads/68475-openGL-ERROR

Let me know ..
0 Kudos