Is there still a way to get CityEngine 2016.1 running with "Intel HD Graphics 4000" ?

1082
2
12-30-2016 03:12 AM
CollinKleiboer
New Contributor III

I know I do not meet the hardware requirements and this is the error I'm getting:

I don't think it's possible, becaus OpenGL4.1 is not supported for Intel HD Graphics 4000.

But maybe someone knows a simple workaround ?

Tags (1)
0 Kudos
2 Replies
ThomasFuchs
Esri Regular Contributor

Hello Collin,

CityEngine needs features of OpenGL 4.1 to work properly. Therefore Esri cannot provide any workaround.

CollinKleiboer
New Contributor III

Okay thanks! (So this could be a reason to buy a new laptop ;-))

0 Kudos