get map data ok box greyed out

2637
15
01-30-2017 02:16 PM
KimberlyStuart
New Contributor

Open Street Map opens with Get Map Data, but the OK button is greyed out.  I am logged in -

Please advise.

0 Kudos
15 Replies
CherylLau
Esri Regular Contributor

Did you search for a place and drag a rectangle around the area you want to download?  The OK button is grayed out until an area is selected.

0 Kudos
BrianMorrison1
New Contributor II

I have the same problem, I am logged in, and dragged a rectangle around the area I wanted to download , and the button was still greyed out , did you ever get a resolution to this?

0 Kudos
DavidKossowsky1
Esri Contributor

Which version of CityEngine are you using? 

0 Kudos
CherylLau
Esri Regular Contributor

Could you please provide a screen shot and step by step instructions on how you got to the screen shot so that we can try to reproduce it?  Did you start with a new scene?  Please also include the version of CityEngine that you are using.

0 Kudos
BrianMorrison1
New Contributor II

I was able to get it resolved, I had pre-defined the coordinate system of my project, as a result the import of the data did not work.

neculacristian
New Contributor

THAAANK YOUUU!!!!!

0 Kudos
Luiz_AmadeuCoutinho
Occasional Contributor III

I got the same problem yesterday.

My project was using a Local Coordinate System (UTM Portugal).

Solution: Create a new projec without Coordinate System or use Geographic Coordinate Systems and the button will work again.

AprilChipman
Occasional Contributor III

I had the same problem in CityEngine 2016.1. Creating a new City Engine project and *not* defining the projection finally allowed me to import data from OSM.

0 Kudos
TokyoSteve
New Contributor II

Having this issue now. ALso not defining it but it sets it to a default set. Did you end up setting it to Preferences>secene>Scene coordinate system>choose>No Projection > Raw data in feet/meters ?

0 Kudos