City engine graphice card error

1570
1
03-05-2013 08:34 PM
sidrahafeez
New Contributor
Plz help me out im getting this error when i start ESRI city engine trial version
Tags (2)
0 Kudos
1 Reply
MatthiasBuehler1
Frequent Contributor II
Hi !

You need to have a graphics card by NVIDIA or ATI/AMD to run CityEngine (preferred NVIDIA). Intel graphics cards are not supported.

Check this in your machine. It may be that you have one and that you have a second onboard graphics card to save battery power. In that case, make sure you have the latest graphics drivers and that the power options are set so that the secondary graphics card is never used.

Hope this helps for now.

Let me know ..

Matt
0 Kudos