ExB version 1.13 has: error Module '"jimu-ui"' has no exported member 'Alert'

267
2
Jump to solution
02-20-2024 01:53 PM
ClangDevGuy
New Contributor III

Hello, 

I have been going through upgrading my widgets to the latest version of 1.13 and I noticed that the "Alert" module is now missing from the jimu-ui. I see it still exists in the  storybook documentation: 
Alert.

Most of the other jimu-ui components seem to be fine.  

0 Kudos
1 Solution

Accepted Solutions
KenBuja
MVP Esteemed Contributor

It throws a TypeScript error, but it does work.

View solution in original post

0 Kudos
2 Replies
KenBuja
MVP Esteemed Contributor

It throws a TypeScript error, but it does work.

0 Kudos
KenBuja
MVP Esteemed Contributor

This will be fixed in ExB DE 1.14, according to the staff at the Dev Summit.