Download data from embedded Dashboard does not work in Experience Builder

340
4
11-23-2023 04:58 PM
Labels (1)
SummerKoszti
New Contributor III

Kia Ora Team, 

I created a couple of products using Experience Builder a couple of months ago. I embedded dashboards that enabled users to download data from a list. These as of three weeks ago seemed to work as expected. Fast forward to this week, this does not work. 

I tested the download data function in the dashboards (outside of EB) and these work. It just when I try doing this from the embedded dashboards within EB.

This is what I get (it is the never ending loading page) - in both Chrome and Edge. 

SummerKoszti_0-1700787303090.png

Any ideas?

Thanks

Summer 😎

 

0 Kudos
4 Replies
Grant-S-Carroll
Esri Contributor

Kia Ora Summer.

It's difficult to tell based on the screenshot, but its likely that there is an error logged in the browser console.

Can you do the following,

1. Right click on the window that has loaded (or not) the one with the loading symbol.

2. Click on the Inspect button

GrantSCarroll_0-1700789982337.png

 

3. Select the Console tab, and look for any errors.

GrantSCarroll_1-1700790041058.png

4. If you can screen shot them and reply to this, then I might be able to help.

Nga Mihi

Grant

 

0 Kudos
SummerKoszti
New Contributor III

Hi Grant, 

 

This is what comes back:

SummerKoszti_1-1700798374019.png

and it looks like the other one has nothing coming up now (waiting 10 mins). 

Thanks 😊

 

 

0 Kudos
Grant-S-Carroll
Esri Contributor

Ok, not much there, can you check the network tab, and scroll to the bottom of the page?

 

0 Kudos
SummerKoszti
New Contributor III

... nothing... 

SummerKoszti_1-1700799605088.png

 

 

0 Kudos