Select to view content in your preferred language

unable to Generate OffLine map Area for Hosted Feature Service

875
4
04-26-2021 07:11 AM
SKW_UK
by
New Contributor III

Hi,

Linking in the only workforce expert i know @CraigGillgrass 

We are trying to create an offline map area for ahosted feature layer (the workforce assignments and workers layers).

However, Portal reports it fails (after creating the basemap VPTK successfully) as soon as it hits the hosted feature layers.

There are no errors in the server logs, or portal logs.

This is working in our Dev environment!

Thanks,

Steve

0 Kudos
4 Replies
CraigGillgrass
Esri Regular Contributor

@SKW_UK Are there any non-workforce layers in the Worker web map?

0 Kudos
SKW_UK
by
New Contributor III

Hi Craig, thanks for getting back so quick.

No there isn't, but that is our end goal.  We initally notcied this when we were mixing the layers, so we split out the SQL Server vs Workforce layers, and the SQL Server ones generate just fine (they are using a different server site, not hosting site).

The error only occurs when the packaging hits the workfroce layers - it packages up the basemap export layer fine.

The most baffling thing....there are no errors at all in server or portal.

 

Thanks,

Steve

0 Kudos
CraigGillgrass
Esri Regular Contributor

ok, let's take this out of the forums and into email - can you contact me at cgillgrass@esri.com?

0 Kudos
SKW_UK
by
New Contributor III

thank you Craig, just pinged you.

0 Kudos