Existing feature class polygons help

184
1
Jump to solution
08-09-2018 07:50 PM
NaomiBegg2
Occasional Contributor III

I've heard that I should now be able to create a survey based of an existing feature class of polygons.

I only want to edit attributes rather than create/delete/move geometry so I thought this would be a great way to get more of our staff on board.

I created the survey using Connect, and it automatically put the geoshape field in.  I tried to use this and the survey wouldn't send due to incorrect geometry type.  I then read that you aren't meant to have a geometry field in for this so I took it out, but again I am still getting the same error.

Is this functionality actually supported?

IF so what am I doing wrong?!

0 Kudos
1 Solution

Accepted Solutions
NaomiBegg2
Occasional Contributor III

I was using version 2.4.72.  I have since updated to version 3.0.134.

This update has removed the incorrect geometry error.

However I am having an issue with survey123 not allowing spaces within select type answers which clashes with my previous data and doesn't look so good.

View solution in original post

0 Kudos
1 Reply
NaomiBegg2
Occasional Contributor III

I was using version 2.4.72.  I have since updated to version 3.0.134.

This update has removed the incorrect geometry error.

However I am having an issue with survey123 not allowing spaces within select type answers which clashes with my previous data and doesn't look so good.

View solution in original post

0 Kudos