Express Maps not displaying in StoryMap

834
6
04-02-2023 09:20 PM
Labels (1)
ErinSanderman
New Contributor II

Hello,

I'm suddenly having Express Maps that have been in the draft version of the StoryMap I've been working on for the last month and a half disappear. I just have a blank space where the map was and when I try to edit the map all the points and data I entered are missing and I'm seeing the base map in its pristine format. Does this have something to do with the update that just happened over the weekend?

I also notice that in the published version of the story map, non of my Express Maps are showing up. 

I've checked Chrome and WebGL is enabled on my browser.

Help!

0 Kudos
6 Replies
AbbyE_Esri
Esri Contributor

Hi @ErinSanderman ,

I'm sorry you're experiencing this issue. Would you be able to provide a screenshot of that blank space in your story where the express map would be? Are you seeing this on Storymaps.com or on your ArcGIS StoryMaps organization's site?

Thanks for any details you can provide,

Abby

0 Kudos
ErinSanderman
New Contributor II

Hi Abby,

I've attached screenshots of what a slide with the express maps not displaying and one with what it should look like in my ArcGIS StoryMaps organization's site (on the editing end). When I preview there's also a blank space in my StoryMap for 1942, while 1952 displays fine.

 

When I try and publish none of my express maps display at all (just blank spaces). I've been getting an error message when I try to publish that says "Some of the Content can't be checked for issues" and that there was an issue publishing (even though I can view the published story without the maps.

Hope this is helpful,

Erin

0 Kudos
AbbyE_Esri
Esri Contributor

Hello @ErinSanderman

Thanks for the additional context on this. Our team is looking into this issue now to see what we can reproduce on our end. Would you be able to hop onto ArcGIS Assistant and download your draft JSON so we can take a look at what your draft looks like at the minute? You can download the JSON file by selecting your item in the My Content tab, Selecting View Item Resources, and then selecting the Download All button.

Thanks so much,

Abby

0 Kudos
ErinSanderman
New Contributor II

Hi Abby,

The platform won't allow me to attach a JSON file to these messages. Is there another way I can get the file to you?

Erin

 

0 Kudos
ErinSanderman
New Contributor II

Hi Abby,

 

I'm finding that none of the changed I've made in the last two days are being applied to my StoryMap (they've all vanished) and when I make changes the saved message on the top left-hand side of the screen is constantly reading "saving..."  Is this because you're looking at what's going on with my map or is something else afoot?

0 Kudos
AbbyE_Esri
Esri Contributor

Hi @ErinSanderman ,

This sounds like that may be a separate issue. I am still troubleshooting your Express Maps behavior, but I would recommend you log an Esri Support case to begin looking at your edits not saving issue. They can help with some initial thoughts, as well as some next testing steps to try and isolate the behavior.

I'll continue reaching out on the Express Maps issue on our message chain, and post any large updates on the feed here.

Thanks,

Abby

0 Kudos