Urgent! I can't login my account in my PC

274
4
Jump to solution
07-23-2021 06:57 AM
Labels (3)
XYDou
by
New Contributor II

I have had to reinstall my computer system many times recently due to other system errors. Today when I try to login my account after the last reinstall, it reminds me: the number of licenses assigned to users exceeds the number of licenses available in your organization. please contact your adminstrator to reconfigure your organization's licenses.

please help me to solve this, I didn't find any useful place to reconfigure my licenses in my esri.N9[}~WYU7__V$AKJ2`LWU@M.png

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
JayantaPoddar
MVP Esteemed Contributor

Have you successfully activated ArcGIS Online and assigned ArcGIS Pro license to the user? You should be looking inside www.arcgis.com (not in www.my.esri.com).

Assign ArcGIS Pro licenses in ArcGIS Online 



Think Location

View solution in original post

0 Kudos
4 Replies
JayantaPoddar
MVP Esteemed Contributor

I believe your ArcGIS Pro licenses are managed from ArcGIS Online or Portal (Named User). Please login to ArcGIS Online as an Administrator, and check the license status under Organization > Licenses > Add-on Licenses > ArcGIS Pro. You may need to unassign one or more licenses, if the licenses are in negative balance.

Error: The number of licenses assigned exceeded the number available... 

Check the available GIS Professional User-Types, if ArcGIS Pro licenses are managed from these User Types.



Think Location
XYDou
by
New Contributor II

Thanks for your reply. I bought a ArcGIS Pro for Student, but I don't find the location to cancel the licenses. you can see the pictureQQ截图20210723221359.png

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Have you successfully activated ArcGIS Online and assigned ArcGIS Pro license to the user? You should be looking inside www.arcgis.com (not in www.my.esri.com).

Assign ArcGIS Pro licenses in ArcGIS Online 



Think Location

View solution in original post

0 Kudos
XYDou
by
New Contributor II

thanks, now my arcgis pro is working successfully

0 Kudos