Untools v2.7 and 2.8 failing to load

303
2
Jump to solution
07-30-2021 01:57 AM
Labels (3)
Oliver_Burdekin
Occasional Contributor II

I'm trying to worrk with untools in ArcGIS Pro. I began by using ArcGIS Pro v2.7 and untools 2.7. I cloned my Python env and installed untools into the clone. The toolbox showed up but none of the tools would open throwing an HRESULT E_FAIL error as shown in this post. I tried starting Pro without a template but this did not change anything.

I have tried installing untools from the command prompt in cloned env with `conda install -c esri --insecure` but again this did not work.

I have upgraded ArcGIS Pro to v2.8 and tried repeating the steps. This time I get a new error as shown below:

Oliver_Burdekin_0-1627635301831.png

Now no geoprocessing tools are available at all.

In ArcGIS Pro v2.8 I have tried again to install untools via the command prompt but again I get the error above and no system tools are available.

Is there anything else I could try?

0 Kudos
1 Solution

Accepted Solutions
2 Replies
Oliver_Burdekin
Occasional Contributor II

The "alternate solution" in the Bug report worked for me. Thanks Dan

0 Kudos