Odd black screen crash/freeze in ArcGIS Pro

4702
4
01-29-2015 09:04 AM
deleted-user-eL1mKkp8gJc9
New Contributor III

I was panning around editing a couple of shapes in a file geodatabase and apparently I clicked too quickly because as I was doing a zoom+pan the map window went black and the whole application dimmed (see attached)

The layers in the map are just a simple polygon feature class in a file geodatabase and a large set of geo-referenced TIFFs.

I was editing two adjacent shapes and checking that their verticies were snapped to each other and I was zooming out while clicking onto the next shape and then the app froze up.

0 Kudos
4 Replies
JeremyWright
Esri Regular Contributor

Stephen,

Just guessing here but please make sure your graphics card driver is up to date from manufacturer, NOT from windows update.

J

NickHarvey
Occasional Contributor II

I'm not sure if it is an exact match, but I had a similar issue this week (@ Pro 2.7).  Map Views in all projects would turn black and lock up (no response) depending on the interaction (a right-click-remove-layer was a sure bet).  Had to use Desktop for a couple of days (time).  When I came back to look into it I updated the graphics card drivers, Pro repair install, hard shutdowns, etc. Still an issue.  The last step was a complete uninstall, reinstall and its been fine thus far.    

0 Kudos
MeeteetseCD
New Contributor

I'm having almost the same issues.  I've read that there can be memory issues when using ArcPRO and chrome at the same time.  What GPU do you have and how much dedicated RAM to graphics?  I might try a clean install as well to see if it fixes the problem for me.
When mine goes down, each of my screens may flicker black and then some or all may come back on.  Cursor may be visible or not.  Can't seem to access task manager and have to hold down computer reset button just to get it to respond.

0 Kudos
NickHarvey
Occasional Contributor II

Hi - This issue eventually did return for me and I forgot to circle back on this thread, thanks!.  I am still not confident that this is the best solution or even the root cause, but its been working thus far.  I turned off Indexing by default in ArcGISPro for new projects after noticing high memory usage during these crashes related to the Indexing process in Windows Task Manager.   Please see threads below, hope this helps

-Nick

https://support.esri.com/en/technical-article/000012557

https://community.esri.com/t5/arcgis-pro-questions/why-is-arcgisindexingserver-running-a-week-after-...

https://community.esri.com/t5/arcgis-pro-questions/why-is-arcgisindexingserver-exe-always-crashing/m...

 

 

0 Kudos