Deep Learning dlpk-Problem - Failed to get properties

419
1
01-22-2021 12:14 AM
Labels (1)
FlorSch
New Contributor II

Hello Community,

I've got some Problems with running the Deep Learning Tools in ArcGIS Pro and ArcGIS Enterprise.

With the Tool "Label Objects for Deep Learning" I exported the Training Data. My Image Format is "TIFF" and the Meta Data Format is "PASCAL VOC". With the Meta Data Format "KITTI Labels" i got an error when i used the Tool "Train Deep Learning Modell", but with the "PASCAL VOC" it worked.

After trained my Model I got amongst other things the ".dlpk"-File as an output.
When i tried to run the Deep Learning Tools in ARGIS PRO the Programm shut down before i can see the Tools Dialog. So i tried it in ArcGIS Enterprise: Uploaded my ".dlpk" into the Portal, open the Tool, choose my uloaded ".dlpk", got an Error: "Failed to query model arguments."
So it wanted to check the ".dlpk". Opened the Properties with right click in ArcGIS Pro, getting an other Error: "Failed to get Properties"

Does anyone have a solution for this Problem?

Best Regards and thanks for help.

Tommy

0 Kudos
1 Reply
SandeepKumar1
Esri Contributor

Hi,

When you saved model it would have also ceated an .emd file can you use that in ArcGIS Pro. If you see any error message please paste a screenshot so that it can be investigated.

Thanks,

Sandeep

0 Kudos