Caching only display subset of original ArcMap

2553
2
Jump to solution
08-12-2015 05:00 AM
RusselQuan
New Contributor III

I've created a layer in ArcMap and set my Cache from County (10) to Building (19) in the Service Editor.

I publish the Layer to AGOL and add it to a map.

Only some of the tiles are being displayed when I zoom in rather than the full extent of the original Layer.  As I zoom out, I see additional areas.  Is there a configuration setting that must be set to see the entire extent at all levels?

This is my map in ArcMap - City and County of Denver

LandUseCache2.PNG

Here are my Caching Parms. I also set it at full extent.

LandUseCache1.PNG

Here are my results.  I expect all of the tiles to fill the screen regardless of the scale that I am viewing.

LandUseCache3.PNGLandUseCache4.PNG

As always, thanks to all for your responses.  My learning is accelerated through your generous contributions of time and knowledge!

RQ

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
RusselQuan
New Contributor III

I have a better solution.  Sharing the Tile Layer resolved the issued!

View solution in original post

0 Kudos
2 Replies
RusselQuan
New Contributor III

I've worked through this issue.  For anyone reading this in the future, the issue seems to have been related to the fact that I was using a map with dissolved boundaries.  For example, 150,000 Single Family home parcels were reduced to a single shape object.  When I scrolled in, it reduced the visible portion as in the screen shots above.  This was resolved by creating tiles based on the original data at multiple scales.

Best Regards.

RQ

0 Kudos
RusselQuan
New Contributor III

I have a better solution.  Sharing the Tile Layer resolved the issued!

View solution in original post

0 Kudos