Why the annotation of AutoCAD is shown as points? Why it is not shown as text?

1090
4
07-29-2017 01:54 PM
chengchao
New Contributor

When I import  annotation from AutoCAD to ArcGis10.4,the  annotation  is shown as points.

Because  there  is  no check  'Label features in this layer' option?

But where is this option,I can't find from 选中图层(Layers)-->右键“属性”(properties)-->点击"Labels"选项卡(Lables),勾选"Label features in this layer" -->确定(Confirm)

Whether arcmap in  arcgis10.4 compare with arcgis10.0,the option  is different?  

Where is it  in  arcgis10.4 ,on the 'display panel' 'field  panel' or 'annotation panel'?

How  can I make the annotation text of AutoCAD show on ArcGIs layer,not little point.

Tags (1)
0 Kudos
4 Replies
JayantaPoddar
MVP Esteemed Contributor
AdrianWelsh
MVP Notable Contributor

Cheng,

What you are seeing is the default behavior of CAD annotation. 

One way of converting that CAD to geodatabase annotation is to right click on the layer and select "Convert to Geodatabase Annotation"

chengchao
New Contributor

This step has done.   How  can I make the annotation text  show on ArcGIs layer,not little point?

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor