"Can't connect securely to this page" - ArcGIS Portal

1032
3
09-10-2018 12:02 AM
AldwinGregorio
New Contributor III

Hello, 
I tried reinstalling my ArcGIS Portal 10.6, however, after the installation and software authorization I was redirected to the expected URL (https://domain:7443/arcgis/home) with a warning saying "Can't connect securely to this page". I am using Edge browser and upon checking also in the other browsers, it's the same. I can't open my Portal. 

I've checked the ../arcgis site in my IIS and 443 is open. I installed webadaptor beforehand to configure my ArcGIS REST Directory and it worked successfully. I was able to access my REST using https protocol. 

Since I had a Portal before, I just allow the replacement of the old setup files related to the installation instead of skipping it. I also tried installing and reinstalling for the third time but no luck.

Hopefully someone can help me for this. Thank you!  

Tags (2)
0 Kudos
3 Replies
RandallWilliams
Esri Regular Contributor

What's the specific error message you're seeing? Did you have HSTS configured at the web tier?

0 Kudos
AldwinGregorio
New Contributor III

I tried configuring the HSTS in my IIS as instructed in this site Configure HSTS on IIS 7/8 . Added the header in the ./arcgis site in the IIS still not working. I still have the "Can't connect securely to his page"  in IE and "This site can't be reached" in Chrome. I've checked the Advanced Options of the IE, Use TLS options are checked so does the Use SSL options, note that I tried unchecking the Use SSL to see if it'll have any difference. I ran a network diagnostics in Chrome; throw a warning that "The device or resource is not set up to accept connections on port '7443'". Check if 7443 is open, it is as I explicitly declared it in my Windows Firewall Inbound rules to allow 7443. Still didn't worked. 

My last resort is to reformat my machine and see if it will have any difference.

0 Kudos
RandallWilliams
Esri Regular Contributor

Ah - I wasn't suggesting to enable HSTS - I was thinking that this issue could have been caused *BY* HSTS - if it were enabled. Doesn't sound like that was the case...