Oracle 10.2.0.5.0 on HPUX 11i

1106
3
06-07-2016 05:46 AM
MarceloEdy_Peinado
New Contributor II

Hello,

I have a compatibility trouble!

I have a Oracle 10.2.0.5.0 server hosted on HPUX 11i and I would like use the functions from Esri ST_GEOMETRY in ArcGIS 10.3.1.

Is it possible?

Thanks and regards!

Marcelo E Peinado

GIS Consultant

Optimus GIS & IT

0 Kudos
3 Replies
George_Thompson
Esri Frequent Contributor

Hi Marcelo,

Here are the system requirements for 10.3.1 and Oracle:

DatabaseSupported Operating System(s)Minimum OS VersionMaximum OS Version

Oracle 10g R2 (64 bit) 10.2.0.3

Click here for Database Requirements

IBM AIX 6.1.0.0

Red Hat Enterprise Linux AS/ES 5 (64 bit)

Update 7

Sun Solaris 9 (64 bit [SPARC])

Sun Solaris 10 (64 bit [SPARC])

Windows 2008 R2 Server Standard, Enterprise & Datacenter (64-bit [AMD64/EM64T])

SP1

Oracle database requirements for ArcGIS 10.3.x—Help | ArcGIS for Desktop

I do not see HPUX 11i as a supported environment for the Oracle geodatabase. I also believe that the ST_Libraries are coded for a specific OS that Oracle is installed on.

Hope this help.

Geodatabase

--- George T.
MarceloEdy_Peinado
New Contributor II

Hi George,

I'll do a test using the lib_st library from ArcGIS 10.1.

Thanks a lot!

Marcelo E Peinado

GIS Consulting

Optimus GIS & IT

0 Kudos
George_Thompson
Esri Frequent Contributor

I would not recommend mixing the version of the geodatabase and the ST library. Keep them at the same version/patch level.

--- George T.