GIS Server 10.2, This page can't be displayed, widnows 2012

5171
4
12-18-2013 10:24 AM
JoseSanchez
Occasional Contributor III
Hi all

I am currently installing ArcGIS Server 10.2 in a Windows 2012 machine and I get the following error message "This page can't be displayed" when I try to open the Manager 


http://localhost:6080/arcgis/manager
0 Kudos
4 Replies
PeterBuwembo
Esri Contributor
Check in the task manager to make sure that all the ArcGIS server processes are running.
You should have processes like these below after an install for server 10.1 or 10.2
-ArcGISServer.exe
-cmd.exe
-rmid.exe
-javaw.exe

If you do not have these then look into the windows services and see the ArcGIS server service is started. There is a possibility that the service is not running
To get to the services
Start > Run > Type services.msc in the run window and press enter.
This should open the windows services to see all.

If the service is running, it is possible that there could be a port conflict. check and see if you have anything running on port
6080. To check if the port is being used or not from the command line type the syntax below
netstat -ao | findstr "LISTENING" | findstr "6080"

You might also want to check with other browsers to see if the results are different
If all the above does not correct the issue, I recommend that you reach out to Esri support services for assistance.

Good luck
0 Kudos
WilliamCraft
MVP Regular Contributor
Hi all

I am currently installing ArcGIS Server 10.2 in a Windows 2012 machine and I get the following error message "This page can't be displayed" when I try to open the Manager 


http://localhost:6080/arcgis/manager


For the URL you provided, are you attempting to access it FROM the server directly or from your client PC?  It might seem like an obvious question, sorry.  If you're making that request from your client PC, substitute localhost with the host name of the server containing ArcGIS for Server.
0 Kudos
JoseSanchez
Occasional Contributor III
It is somehting related to IE 10, because it works fine with Firefox.
0 Kudos
AndreasEspersen
New Contributor III

My problem was related to permission issues - causing jawaw.exe not starting up.

When installing ArcGIS for Server on the d-drive I had to give the service user access to the installation folder

0 Kudos