Select to view content in your preferred language

Extension with ArcMap Provider is ArcGIS Server 10.9.1

174
1
06-29-2023 06:29 AM
ADITYAKUMAR1
Occasional Contributor III

Hi,

 I have 2 extension with I was using with ARcGIS Server 10.8. But now I have upgraded my server to 10.9.1 and replaced ArcGIS Pro with ArcMap. Since 10.9.1 doesnto support Arcmap runtime do we need to change this as well because while publishing I am not getting this features in capability section.

Is there a way to make it work?

ADITYAKUMAR1_0-1688045235936.png

 

 

Thanks

Aditya kumar

0 Kudos
1 Reply
JalesM
by Esri Contributor
Esri Contributor

ArcGIS Enterprise 10.9.1 DOES support the ArcMap runtime. Please see the blow here:

However, the next version, ArcGIS Enterprise 11.0, does NOT support the ArcMap runtime. So, you should be fine for now. 🙂