Error 001426: failed to retrieve the job status from hosted services

1661
5
07-20-2017 09:01 AM
TessOldemeyer
Occasional Contributor

While trying to publish a tile cache REST service from a map package, I am receiving this error.

Does anyone have any tips on troubleshooting this?

Thanks in advance!

5 Replies
FrancisMugambi
New Contributor

Hi Tess,

I have a similar issue on this - did you ever get a solution ?

Regards,

0 Kudos
TessOldemeyer
Occasional Contributor

I ended up making sure all data the map document was using was located in a file geodatabase (in a subfolder for organizational purposes) in a registered folder on the hosting server. I did end up manually grabbing the file geodatabase out of the original map package folder and placing it in the registered folder.

There may be a more straightforward way to handle this issue, but it seemed to work fine for me. Best of luck!

Tess

0 Kudos
FrancisMugambi
New Contributor

Appreciated Tess – will give this a shot and see how that goes.

regards,

0 Kudos
MichaelGinzburg
Occasional Contributor II

Hello, same problem here.

Putting the data to a registered folder didn't help.

Neither restart of the publishing service or the whole server.

What does this error really means?

Thanks!

0 Kudos
KearyLarson2
Occasional Contributor

I'm getting this message as well. I'm attempting to publish a weblayer to enterprise. I exported to PNG from EGDB and then tried publishing the PNG file.  The work around worked for two other raster datasets but I'm encountering the issue with a raster that is 14.5GB when exported out of EGDB to png format.

0 Kudos