Creating new site in ArcGIS Image Server 10.7

629
3
11-25-2019 11:57 AM
KevinReeves
New Contributor

I am new to ArcGIS Image Server, and I am having some problems post-installation. I have installed the software, and as per a former co-worker's instructions, I should navigate to localhost:6443/arcgis/manager to create a new site to host my image services. When doing so, I keep getting this error.......

         The server was unable to access the URL 'https://IMAGE1.NLCOG.ORG:6443/arcgis/services'. Please check your firewall and security settings. For more information, see the ArcGIS Server help topic Ports used by ArcGIS Server. You can access this topic in the table of contents by navigating to Administering ArcGIS Server > Securing your ArcGIS Server site > Configuring a secure environment for ArcGIS Server.

I showed this to our IT guy, and we completely disabled the firewall, yet we are still getting the error. I know there is a key step we are missing, I am just not sure what it is. Like I said, I am new to this, so all I have to go on are instructions left by someone else. Any help in this matter would be greatly appreciated!

Thank you,

Kevin

0 Kudos
3 Replies
jill_es
Esri Contributor

This error is sometimes caused when the account running ArcGIS Server does not have the appropriate permissions, most often due to Active Directory Group Policies, to communicate to itself through network loopback ports and/or create new processes.  If possible, try running the service with an account with administrative rights on the machine to see if this makes a difference.

KevinReeves
New Contributor

Thanks for the advice. We have run the service as our domain administrator, and we are still getting the error.

0 Kudos
jill_es
Esri Contributor

Kevin, considering this error can be caused by a variety of possibilities, I recommend creating a case with Technical Support.  I'll be reaching out to you directly regarding this.  

0 Kudos