Aerial Photo no longer visible after caching

2587
4
07-07-2012 07:31 AM
TimHayes
Regular Contributor
I tried caching an aerial photo we use as our basemap. I used 7 scales. PNG format. It appeared to work fine when I ran the server cache and tile tools in ArcGIS Toolbox. I checked the parameters in the cached service, all the scales are there. Seems fine, but when I go to view it in our flexviewer app, the aerial does not show up.
The steps I followed in creating the cache were: Create Map Server Cache; then Generate Map Server Cache Tiling Scheme. It took about 10min to complete all these processes. No errors were detected.


I checked the ArcGIS Server log file and see these errors:



Level

Time

Message

Source




SEVERE

Jul 7, 2012 8:16:42 AM

Unable to process request. bytes

Rest



SEVERE

Jul 7, 2012 8:16:42 AM

There is an error during the draw (1.) Unspecified error

Flex_CacheTest_Aerial_Only.MapServer



SEVERE

Jul 7, 2012 8:16:36 AM

Unable to process request. bytes

Rest



SEVERE

Jul 7, 2012 8:16:36 AM

There is an error during the draw (1.) Unspecified error

Flex_CacheTest_Aerial_Only.MapServer



SEVERE

Jul 7, 2012 8:16:27 AM

Unable to process request. bytes

Rest



SEVERE

Jul 7, 2012 8:16:27 AM

There is an error during the draw (1.) Unspecified error

Flex_CacheTest_Aerial_Only.MapServer



SEVERE

Jul 7, 2012 8:16:26 AM

Unable to process request. bytes

Rest



SEVERE

Jul 7, 2012 8:16:26 AM

There is an error during the draw (1.) Unspecified error

Flex_CacheTest_Aerial_Only.MapServer



SEVERE

Jul 7, 2012 8:10:14 AM

Could not retrieve cache job details to fix.

System/CachingTools.GPServer



SEVERE

Jul 7, 2012 8:08:16 AM

Unable to process request. bytes

Rest



SEVERE

Jul 7, 2012 8:08:16 AM

There is an error during the draw (1.) Unspecified error

Flex_CacheTest_Aerial_Only.MapServer



SEVERE

Jul 7, 2012 8:08:05 AM

Unable to process request. bytes

Rest



SEVERE

Jul 7, 2012 8:08:05 AM

There is an error during the draw (1.) Unspecified error

Flex_CacheTest_Aerial_Only.MapServer



SEVERE

Jul 7, 2012 8:08:04 AM

Unable to process request. bytes

Rest
Tags (2)
0 Kudos
4 Replies
AdrianMarsden
Regular Contributor II
Are your aerials in ECW format?  If so then ArcGIS server 10+ doesn't work with them, without a extra license - In theory you needed this for version 9.x, but it worked anyway.

ACM
0 Kudos
ScottDavis
Occasional Contributor
Wolseley: Did you ever get this figured out? I'm seeing similar error messages.
0 Kudos
JamesLandwehr
New Contributor III

We are not having issues with caching or display, but I see these same errors in out AGS log file. I'm curious what is causing them and how to fix.

0 Kudos
TimHayes
Regular Contributor

Since I upgraded to 10.2.2 and cached using tif raster files and not ecw or sid raster files I have had no problems. Actually, caching in 10.2.2 seems a bit faster.

0 Kudos