Portal 10.5 in Chome not Add Element in My Content (It shows no error either)

380
3
05-26-2020 04:28 PM
DarioAisburo
New Contributor

Good morning,

I have Portal 10.5 configured and working but I have a problem when I go to My Content and I want to Add an item, then I select from my PC and select a ZIP file that contains a SHAPEFILE, but when pressing the Add item button, this does nothing if I do it in CHROME. It shows no error either. If I do the same in Interntet Explorer it works.

Try installing the following patches but still not working: "Portal for ArcGIS 10.5 Privilege Escalation Security Pach" and "ArcGIS Server 10.5 Security 2020 Update 1 Patch"

Does anyone know how to fix it to make it work in chrome?

Thank you!

DARIO

0 Kudos
3 Replies
AnibalMmartinez
Occasional Contributor

Dario Aisburo‌, ¿en el log de portal o en el log de ArcGis server no indica nada?

Saludos,

Anibal 

Telecom Argentina

0 Kudos
DarioAisburo
New Contributor

I did the 9.53am test but I don't see results in the portal log

Log:

<Msg time="2020-06-11T09:52:55,166" type="WARNING" code="218018" source="Portal" process="2008" thread="1" methodName="" machine="IWGISANAAPP1.APPDOM.APP.TELECOM.COM.AR" user="" elapsed="">Los archivos de Wal superan el tamaño máximo.</Msg>

<Msg time="2020-06-11T09:53:55,624" type="WARNING" code="218018" source="Portal" process="2008" thread="1" methodName="" machine="IWGISANAAPP1.APPDOM.APP.TELECOM.COM.AR" user="" elapsed="">Los archivos de Wal superan el tamaño máximo.</Msg>

<Msg time="2020-06-11T09:54:56,154" type="WARNING" code="218018" source="Portal" process="2008" thread="1" methodName="" machine="IWGISANAAPP1.APPDOM.APP.TELECOM.COM.AR" user="" elapsed="">Los archivos de Wal superan el tamaño máximo.</Msg>

<Msg time="2020-06-11T09:55:56,648" type="WARNING" code="218018" source="Portal" process="2008" thread="1" methodName="" machine="IWGISANAAPP1.APPDOM.APP.TELECOM.COM.AR" user="" elapsed="">Los archivos de Wal superan el tamaño máximo.</Msg>

0 Kudos
AnibalMmartinez
Occasional Contributor

Buen día Dario Aisburo‌, por lo que indicas del logueo tenes que revisar estos limites posibles 

He encontrado un límite máximo durante el uso del sitio web.

El sitio web tiene los límites máximos siguientes:

  • Número de grupos por usuario: 512
  • Tamaño de archivo de carga: 200 GB
  • Tamaño de imagen de vista en miniatura: 1 MB
  • Tiempo de inicio de sesión: dos semanas
  • Caracteres de URL para agregar elementos desde la web: 1024

Acá tenes un listado mas completo revisalo también de limitaciones Considerations and Limitations—ArcGIS REST API: Users, groups, and content | ArcGIS for Developers 

Espero que te sirva,

Saludos,

0 Kudos