Owners unable to modify their content

263
2
Jump to solution
09-14-2021 09:37 AM
HaroldKrivell
New Contributor III

Good Morning,

My team recently updated to Portal 10.8.1, and our users are having problems viewing or editing content under their own ownership. Data items are shared public/everyone and residing in their own folders. I temporarily switched ownership to admin/myself, I was able to make changes. When changing ownership back to the original owner, the problem persists. Save button is gray though Save As is clickable.

Has anyone had this problem before?

0 Kudos
1 Solution

Accepted Solutions
BillFox
MVP Frequent Contributor

Are the portal indexes correct?

Try powering off the server tier, wait ten minutes and power on again.

Clear ALL web browser cache, etc.

View solution in original post

0 Kudos
2 Replies
Brooks_SummitGeo
Regular Contributor

@HaroldKrivell did they publish the data to Portal themselves? Or did the data get transferred into their ownership after publishing?

What are their user roles? Creator, Publisher, Editor, Viewer or something custom? If custom, check someone hasn't accidentally removed the editing capabilities for that role.

Also, are they able to edit the data in Pro? Or is it just in Portal? Are they able to update the item details and change the symbology of the item if it's a feature service? Or maybe as a test, see if they can add a summary paragraph to the portal item?

 


David
..Maps with no limits..
0 Kudos
BillFox
MVP Frequent Contributor

Are the portal indexes correct?

Try powering off the server tier, wait ten minutes and power on again.

Clear ALL web browser cache, etc.

View solution in original post

0 Kudos