Error "Unable to load" while creating new offline area for Web map in Portal

142
0
01-29-2021 07:01 AM
ChadMinteer
Occasional Contributor

Error is "Unable to load https://fs2.keysmosquito.org/portal/sharing/proxy?https://fs2wa.fkmcd.local/server/rest/services/Uti... status: 500"

Using standard Web map Settings > Offline > Manage Areas UI.  


The fact that an Offline section is present tells me that the preparatory steps have been done successfully - the data has been properly prepared for offline, the feature service has sync enabled, the web map is using a basemap that is exportable.  


The reference to the internal FQDN of the federated Server points me towards the probable cause of the problem, but I am not sure how to fix it. 


I don't know if the error tells me that the OfflinePackaging service isn't accepting the SubmitJob request due to an authentication problem, or due to not recognizing the web context (should be https://fs2.keysmosquito.org/server instead of internal FQDN), or if the problem is something else entirely. 
For example, the Web map has the following basemap in it

ChadMinteer_0-1611932475017.png

 

a "World Topo Map Offline", which is a local portal item that was added from this URL: https://tiledbasemaps.arcgis.com/arcgis/rest/services/World_Topo_Map/MapServer with ArcGIS Online credentials embedded, made a part of a web map, then added to the basemap gallery as a basemap choice. (following this documentation: https://tiledbasemaps.arcgis.com/arcgis/rest/services/World_Topo_Map/MapServer)  

 
Problem seems to be that the URL embedded in the Portal item for that world topo map mapserver is https://fs2.keysmosquito.org/portal/sharing/servers/715b89f2f98c4975ae0727b2c7e357fc/rest/services/W... doesn't resolve to anything.


I don't know how to resolve it.

0 Kudos
0 Replies