Loading layer_5301 in browser

3061
12
Jump to solution
07-29-2014 05:32 AM
NathanKerr1
New Contributor III

I am creating a dashboard off of a map created in AGOL.  When sharing the dashboard via link I can sign in with a AGOL account and see my layers loading, but it hangs up on layer_5301.  I have no idea what layer this is, I am assuming its the basemap layer.  I have tested a couple of different AGOL maps and basemaps and still get hung up when the OD browser is "Loading layer_5301..."  Any thoughts or suggestions.

0 Kudos
1 Solution

Accepted Solutions
CarolGhostine
Esri Contributor

Hi Nathan,

The issue appears to be related to the county layer. The web dashboard appears to be having some issues rendering that particular layer which will need further investigation.

Are you using the county layer to drive other widgets? It didn't seem like it was used by the other widgets. If you could uncheck the county layer as a data source  it should load much faster.

Regarding people in your org not able to log in. Is it just that op view that has this issue? Can you send me the message you get.

Carol

View solution in original post

0 Kudos
12 Replies
CarolGhostine
Esri Contributor

Hi Nathan,

Can you share your operation view and web map so I can take a  look. Or you can add me to a group in your organization, search for (Carol Ghostine).

Please send me the id of the op view and web map.

Thanks

Carol

0 Kudos
NathanKerr1
New Contributor III

Carol,

I added you to a group in the organization.

My OD link is: http://cardnotbe.maps.arcgis.com/apps/dashboard/index.html#/e3321394c4c148adafd07548e703933a

My web map is: http://cardnotbe.maps.arcgis.com/home/webmap/viewer.html?webmap=cfb12a8bdd1f43eb81c9f20774ea0d2f

Nathan Kerr, GISP

SENIOR GIS ANALYST

CARDNO TBE

Phone (1) 727-531-3505 Fax (1) 727-539-1294 Direct (1) 727-431-1691 Cell (1) 352-650-7586

Address 380 Park Place Blvd., Clearwater, FL 33759

Email nathan.kerr@cardnotbe.com Web www.cardno.com Web www.cardnotbe.com

0 Kudos
CarolGhostine
Esri Contributor

Hi Nathan,

Is the link you are sharing using https? If yes could you try to use http instead and see if that loads for you.

Carol

0 Kudos
NathanKerr1
New Contributor III

Hey Carol, thanks for the quick response

I tried the link with http and the dashboard starts to load, but I am just getting the rotating circle in the middle of the page and my features are not loading. 

Also why would the link be created using https as a default?  Is there something I need to set to get it to issue the link by default as http?

0 Kudos
AdamRepsher
Regular Contributor

Carol Ghostine‌,

This behavior was like the one I was showing Tif Pun‌ at the UC.

I forget what exactly Tif ended up targeting, but it was a development setting that was default in the IE install.  Maybe Tif has an idea?

--Adam

0 Kudos
CarolGhostine
Esri Contributor

Hi Nathan,

We have an issue in the browser version of dashboard related to labeling. The view will not open correctly and layers will not draw. I see that your services and webmap have labeling turned on for some of the layers (signs and county). Could you try to re-publish your services with labels turned off in ArcMap , create a new web map using those services and create a new Operations view to see if the view opens in the web dashboard.

By default  the native dashboard sets the sharing link to https, so you'll have to drop the s when sharing the link to your users for now. This is something we will need to discuss internally how to handle in the future.

Tif PunAdam Repsher

Carol

0 Kudos
NathanKerr1
New Contributor III

Carol,

I created a new service, webmap and dashboard.  Shared the dashboard and created a link without the "s" in http.  I was able to click on that link once and log in to the dashboard, but only from one computer only, nobody else in the organization could even get to a login page when using the link.  When I do get in to the dashboard from my machine the site is very slow and pop-ups don't seem to work.  Do you mind looking at the new dashboard and see if youcan login from a browser?

0 Kudos
CarolGhostine
Esri Contributor

Hi Nathan,

Yes please go ahead and share your web map and op view link with me so I can take a look.

-Carol

0 Kudos
NathanKerr1
New Contributor III
0 Kudos