Can't properly generate offline map from Living Atlas Imagery Hybrid

240
1
Jump to solution
09-06-2018 09:07 AM
KeithLarson1
MVP

Hello all,

I am using an OfflineMapTask to generate a .mmpk file to load with a MobileMapPackage. I want to have a map with just the BasemapImageryWithLabelsVector basemap, but from it's description, that is the same as the Living Atlas webmap at https://www.arcgis.com/home/item.html?id=28f49811a6974659988fd279de5ce39f. When I use this itemId in the OfflineMapTask, it appears to generate slowly, only getting to about 17% in 2 minutes, and then it jumps up to 100%. The mmpk only ends up being about 600 KB and nothing is displayed when it is loaded with the MobileMapPackage.

Now, my code works for content that I have in my ArcGIS Online portal, but apparently not for any of the public ones from the Living Atlas. Does this mean I just need to make my own portal item for this map, or am I missing something?

Thanks,

Keith

0 Kudos
1 Solution

Accepted Solutions
ErwinSoekianto
Esri Regular Contributor

Keith, 

Yes, that is correct.

Online Basemaps (Living Atlat basemaps) are not supported - See this thread


Here is the geonet post which talks about how to take base maps offline - See this thread

Thank you,

Erwin.

View solution in original post

0 Kudos
1 Reply
ErwinSoekianto
Esri Regular Contributor

Keith, 

Yes, that is correct.

Online Basemaps (Living Atlat basemaps) are not supported - See this thread


Here is the geonet post which talks about how to take base maps offline - See this thread

Thank you,

Erwin.

0 Kudos