-
Comment puis-je résoudre l'erreur de binaire postgres manquant lors de la mise à niveau de Portal for ArcGIS de la version 11.3.0 à 12.1 ?
J'ai une instance Portal relativement petite sur une machine virtuelle Linux exécutant RHEL8. Juste un Portal et un ArcGIS Server fédéré avec quelques services de carte et de fonctionnalités, toutes les données sont stockées dans une EGDB. Lors de la mise à niveau de 11.3 à 12.1, le Setup en ligne de commande a réussi.…
-
Comment puis-je améliorer les résultats de recherche dans Portal pour les cartes web ?
Bonjour à tous, Je gère plusieurs cartes web et applications dans ArcGIS Enterprise Portal, et les utilisateurs ont parfois du mal à trouver l’élément correct via la recherche. Y a-t-il une méthode recommandée pour améliorer les résultats de recherche et faciliter la découverte des cartes importantes ? Par exemple,…
-
The portal is not ready connection to the indexer service failed
Sometimes it can happen that Portal gets into an invalid state. "portal is not ready" will be shown in the portal admin in multiple places and "connection to the indexer service failed", as well as index mismatches. However, reindexing or re-configuring is not working to resolve the issue. In HA deployments, unregistering…
-
"Une erreur s'est produite. Veuillez réessayer plus tard." lors de la tentative d'affichage du contenu dans le Portal.
La nuit dernière, j'ai mis à jour notre instance Enterprise de la version 11.5 à 12.1. Après la mise à jour, tout fonctionnait correctement. Cependant, ce matin, j'ai un problème lorsque j'essaie d'accéder au Portal. Lorsque j'accède à l'onglet contenu dans Portal, je reçois un message "Une erreur s'est produite. Veuillez…
-
Besoin d'aide pour passer à Portal 11.3 depuis 10.9.1
JE REÇOIS DES ERREURS LORS DE LA MISE À JOUR DE 10.9.1 VERS 11.3 Portal. Je ne peux pas accéder aux data stores. ESRI a aidé avec la mise à jour, mais ils sont également sans réponse et ne peuvent fournir aucune solution. Je suis revenu à la sauvegarde. Quelqu'un a-t-il eu ce problème et comment l'avez-vous résolu ?
-
Customize error page when ID is wrong
So, we are moving servers, and links like https://map.devon.gov.uk/portal/apps/webappviewer/index.html?id=aardvarksAreStrange Will not work, as the ID has changed. We will get Is there any way to redirect these to a simple page where we can list the new links? Cheers ACM
-
Features generalized too much in Map Viewer
I have a polygon feature service that represents a network of utility easements. Individual features are divided by each parcel the corridor crosses. Features are 100' wide and range from dozens to thousands of feet long. In Map Viewer, this layer draws correctly at zoom levels 12 and above. At smaller zoom levels/scales,…
-
Layer Missing From Recently Overwritten LRS Service in Portal
Recently I have overwritten an LRS service from ArcGIS pro into portal. After it ran, I received the green completion message. When I looked at the service in Portal, the new layer I added to the service appears in the REST API for that feature service as well as the map image layer of the service. However the layer does…
-
Renaming WMS layers at the point of adding them
OK - I know we are cutting it close, but we are just about to retire our 10.8 server and move to 11.5, but I think this change was made in the 10.8>10.9 jump. In 10,8 when you added a WMS you could rename the layers In 10.9 and above you don't get that. Is this behaviour as designed or am I missing something here? Cheers…
-
Pop-up only showing title for some users
I was working with a user to help them navigate an app in Web App Builder. I noticed when they clicked features that the pop-up shows only the title bar, with all the other fields/attachments missing. It doesn't do this for me, and I've never seen this issue before. User's pop-ups: My pop-ups: User did say they were using…
-
Portal for ArcGIS 11.5 Security 2026 Update 2 Patch regression issue?
I am starting to wonder if Portal for ArcGIS 11.5 Security 2026 Update 2 Patch has reintroduced the problem that Portal for ArcGIS 11.5 Security 2026 Update 1 created. I installed Windows Updates last night and when the server came back up the Portal for ArcGIS service refused to start. Finding the log files for that…
-
Portal auto-adds machine name / FQDN to a custom OAuth2 app's redirect URIs weeks after registration
**Environment** - ArcGIS Enterprise (Portal) version:11.X - Single machine / HA: Single - Web Adaptor: yes I registered a custom OAuth2 application programmatically (ArcGIS API for Python `registerApp`). The redirect URIs are supplied from a config file, and that config does NOT contain the portal machine name or the…
-
Offline Map Area Not Generating
I am trying to create offline map areas in Field Map Designer. I have received zero issues with this map so far in the process of configuring this map for offline use, but when generating a map area, i get an error message stating "Error accessing item ITEM ID" At first, I couldn't search the ID number, but was able to…
-
Issues when upgrading Portal from 11.5 to 12.1 - 'Failed to configure languages content during an upgrade'
When upgrading Portal from 11.5 to 12.1 the upgrade fails. In the logs I can see the message 'Reindexing operation failed for languages ' The upgrade continues and in the penultimate entry in the log says that the upgrade has completed. However from the Portal Administrator Directory in the browser it is evident that the…
-
Why Must Survey 123 Folders Change When Changing Owner?
Hello, I have one other full-time GIS worker on my team, and we have a few Surveys published from Survey123 Connect. Originally I did the publishing on them, so they're under my ownership in the default folder name that matches the survey. When my coworker wants to edit a survey, they change the ownership of the survey…
-
Upload stylx file as web style to portal, but web style missing for polygons
I've uploaded a stylx file as a web style to portal (enterprise 11.3) from ArcGIS Pro. The stylx file contains 1 point symbol and several polygon symbols (and some color ramps which I understand do not get carried over, thats fine). It uploads just fine to the portal and I can successfully apply the 1 point symbol to point…
-
Outline Mask Point Feature from Lines
I have a pipe feature class and a manhole feature class, the pipes and manholes are interconnected. I added both to a map. But users reported that they are difficult to identify the manholes from the pipes. Are there any ways to outline mask or isolate the manholes from the pipes on the map viewer?
-
Why Still Require a Security Question After Installing the ArcGIS Security 2026 Patch 2?
The release of the Portal for ArcGIS Security 2026 Update 2 Patch removes the ability for end users to reset passwords using a security question for built-in Portal accounts, which essentially makes security questions meaningless. Since security questions are meaningless now, why does Portal still require us to specify a…
-
When upgrading from 11.5 to 12.1 the upgrade installation gets stuck and has remained at the status of 'Configuring the service'
I know that other users have experienced a similar issue documented here https://community.esri.com/t5/arcgis-enterprise-portal-questions/portal-for-arcgis-upgrade-from-11-5-to-12-1-not/m-p/1704601#M17369 I had already applied the patch which was meant to have fixed this problem - Portal for ArcGIS 11.5 Security 2026…
-
Utility Network Sewer Main Lines: Labeling Issue
Hello, I have created a custom Label Expression for our wastewater main lines, lateral lines, and manhole assets. The custom labeling is requested from our Sewer Collections crew. This is the labeling standard that we want and are achieving in Pro and in a Map Image service: But this is what we are getting when putting…
-
How can I change the Portal Navigation Bar?
Hi all, I would like to change the links displayed in the Portal Navigation Bar. Is this possible? And if so, how can this be done. I am the Portal Admin. Thanks! Shane
-
Map Viewer Measurement tool snapping
A user asked me if the map viewer measurement tool had the ability to snap to layers within the map like they used to be able to do in map viewer classic. I could not find any documentation stating yes or no. Can it? Thanks, --gary
-
How to get number of unique users per app in ArcGIS Portal
Hi everyone, What’s the best way to get the number of unique users per app (e.g., Experience Builder) in ArcGIS Portal? Is there a recommended or built-in way to track this? We’re looking to understand usage across several apps to help estimate licensing needs for an upcoming agreement. Thanks!
-
Portal for ArcGIS Security 2026 Update 2 Patch 11.5 June 2026 RAM and 404 Issues
Working through an upgrade from 11.3 to 11.5. Finished with that, and lo and behold, they dropped a security patch before we go live. This Portal for ArcGIS Security 2026 Update 2 Patch is a big one, 1.7 GB for 11.5, I didn't check the other versions. Install did not go well, it ballooned and filled my 32 GB of RAM to…
-
Move Portal Content Directory to Azure Blob Storage container
We have Enterprise 12.1 installed on separate VMs in Azure. The Portal VM has a managed disk (Premium SSD) for the content, db, index and temp folders. We're looking to migrate the Portal content directory to an Azure Blob storage container (Standard performance tier). Why? * This would save cost * Give us must more…